I upgraded to the latest release of Event Tickets Plus (4.7.5), and it was giving two error messages, one saying I need a licence, and one saying I need to install Event Tickets. I’m not too worried about the first one, but with the second, I have the latest version of Event Tickets installed (18.104.22.168), and that wasn’t being recognised. Do I instead need Event Tickets 4.7.5?
In the meantime, I have reverted to Event Tickets Plus 4.7.2, which is working.
The plugin authors seem to be getting forceful about making people register with their cloud platform.
On a similar plugin (Eventbrite Tickets Add-on) and (The Events Calendar) plugin, in general, they got rid of the legacy imports option to make people use their API importer.
If the plugin works as intended (4.7.5) and shows the error messages you are fine though. Just use a plugin like (Wp Hide Plugin Warning and Error Messages). Most paid plugins you use without a license will show an error but will work fine.
Viewing 2 posts - 1 through 2 (of 2 total)
You must be logged in to reply to this topic.